Проблема после обновления с 3.1.4 на 3.1.5!

Помощь, обучение и решение проблем с phpbb. Запросы и просьбы по созданию модификаций для форумов
Правила форума
Не загружайте скриншоты(изображения) на внешние хостинги для их размещения в сообщениях. Такие изображения могут быть утеряны и темы будут уже не актуальными, не перспективные темы могут остаться не решёнными!
Ответить Вложения 1
Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Staiki Kiev » 19.06.2015, 00:10 #1

Всем привет.После обновления с 3.1.4 появилась проблема. При загрузке вложения(торрен-файл) не могу "вставить описания" чтобы вложение было в теме типо как активированным. Что и где можно поправить? Спасибо.
http://staiki.net/index.php - Форум Компьютерной Помощи

Аватара пользователя
Станислав
bb3.0.5
bb3.0.5
Сообщения: 52
Зарегистрирован: 16.11.2014, 14:37

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Станислав » 20.06.2015, 09:55 #2

у меня было похожее что пропало вставить картинку. Я просто удалил все файлы за несколькими папками и залил чистый 3.1.5

Отправлено спустя 2 минуты 30 секунд:
у меня было похожее что пропало вставить картинку. Я просто удалил все файлы за несколькими папками и залил чистый 3.1.5

Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Staiki Kiev » 20.06.2015, 11:40 #3

Станислав писал(а): и залил чистый 3.1.5
Ну это не выход. Было же всё нормально до обновления. Значит нужно искать причину и исправить руками. Жду всё-таки решение.

Аватара пользователя
Андрей Калабуха
bb3.0.5
bb3.0.5
Сообщения: 53
Зарегистрирован: 11.03.2015, 14:37

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Андрей Калабуха » 21.06.2015, 22:33 #4

Поддерживаю ,есть проблема ,теперь вложение не возможно вставить в текст сообщения

Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Staiki Kiev » 21.06.2015, 22:49 #5

Мало того некоторые вложения в админке определяются как потерянные. Это баг и конкретный. Нужно исправлять! КАК?

Отправлено спустя 3 часа 34 минуты 53 секунды:
Зашел в лог ошибок три страницы:

Код: Выделить всё

Ошибка при создании изображения
» Ошибка в [ROOT]/phpbb/search/fulltext_native.php в строке 107: Missing argument 8 for phpbb/search/fulltext_native::__construct(), called in [ROOT]/phpbb/cron/task/core/tidy_search.php on line 61 and defined
Где копать? Скажите..

Аватара пользователя
Anvar
Администратор
Администратор
Сообщения: 1298
Зарегистрирован: 08.08.2014, 14:26

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Anvar » 22.06.2015, 04:33 #6

Решение там #Вышел phpbb3.1.5
Не пишите в ЛС и ICQ вопросы которые можете задать на форуме!
Заказы по разработке не выполняю!

Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Staiki Kiev » 22.06.2015, 10:29 #7

Anvar писал(а):Решение там #Вышел phpbb3.1.5
Я видел тот пост-но что делать? Перехожу на github а дальше?

Аватара пользователя
Anvar
Администратор
Администратор
Сообщения: 1298
Зарегистрирован: 08.08.2014, 14:26

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Anvar » 22.06.2015, 12:02 #8

Там ниже:
Alecto писал(а):скачал оба файла:
phpBB/config/cron.yml
phpBB/phpbb/cron/task/core/
tidy_search.php
по ссылке rxu с гита и заменил
ими оригинальные для версии
3.1.5

Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Staiki Kiev » 22.06.2015, 12:32 #9

Anvar, не вижу я там как скачать. Или просто скопировать то что на хабе по отдельности и заменить на сервере? Если можно сделайте тут в теме те файлы которые нужно заменить и я просто их закину на сервак. Можно так?

Аватара пользователя
Anvar
Администратор
Администратор
Сообщения: 1298
Зарегистрирован: 08.08.2014, 14:26

Проблема после обновления с 3.1.4 на 3.1.5!

Сообщение Anvar » 22.06.2015, 13:16 #10

Там зелёным отмечено что нужно заменить, розовым удалить. Скачать можно по ссылке https://github.com/phpbb/phpbb/archive/3.1.x.zip и выбрать нужные файлы с изменениями.

Ответить Вложения 1