Белая страница при отправке сообщений!  [Решено]

Помощь, обучение и решение проблем с phpbb. Запросы и просьбы по созданию модификаций для форумов
Правила форума
Не загружайте скриншоты(изображения) на внешние хостинги для их размещения в сообщениях. Такие изображения могут быть утеряны и темы будут уже не актуальными, не перспективные темы могут остаться не решёнными!
Ответить Вложения 1
Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Белая страница при отправке сообщений!

Сообщение Staiki Kiev » 16.05.2015, 14:19 #1

Анвар-появилась проблема. Когда в личке отправляю сообщение-после отправки не пишет что сообщение ушло а белая страница. Тоже самое и при отправке новостной рассылки. В темах отправка идёт нормально. Как бы исправить? На гуру ставил Sherr расширение но оно не помогает ничего. Есть решение?
Спасибо.
http://staiki.net/index.php - Форум Компьютерной Помощи

Аватара пользователя
Anvar
Администратор
Администратор
Сообщения: 1309
Зарегистрирован: 08.08.2014, 14:26

Белая страница при отправке сообщений!

Сообщение Anvar » 16.05.2015, 14:22 #2

А какие расширения стоят затрагивающие отправку сообщений?
Не пишите в ЛС и ICQ вопросы которые можете задать на форуме!
Заказы по разработке не выполняю!

Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Белая страница при отправке сообщений!

Сообщение Staiki Kiev » 16.05.2015, 15:48 #3

Anvar писал(а):А какие расширения стоят затрагивающие отправку сообщений?
А я в теме так где общались сколько расширений установлено-я выкладывал свои скрины. Выложить ещё тут? Потому как я не совсем понимаю какие расширения могут затрагивать отправку сообщений..

Отправлено спустя 1 час 21 минуту 43 секунды:
Anvar, и я просил дать полный код настройки ref=#-случайно удалил. Дайте настройку.

Аватара пользователя
Anvar
Администратор
Администратор
Сообщения: 1309
Зарегистрирован: 08.08.2014, 14:26

Белая страница при отправке сообщений!

Сообщение Anvar » 16.05.2015, 16:10 #4

Имеется ввиду bbcode?

Использование BBCode:

Код: Выделить всё

[ref={COLOR}]{TEXT}[/ref]
Замена HTML:

Код: Выделить всё

<span style="font-weight: bold; color: {COLOR};">{TEXT}</span>
Показывать на странице ответа: Нет.
Staiki Kiev писал(а):На гуру ставил Sherr расширение но оно не помогает ничего.
Кроме этого нужно раскомментировать в config.php, DEBUG.

Код: Выделить всё

@define('PHPBB_DISPLAY_LOAD_TIME', true);
@define('DEBUG', true);
@define('DEBUG_CONTAINER', true);

Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Белая страница при отправке сообщений!

Сообщение Staiki Kiev » 16.05.2015, 16:21 #5

Anvar писал(а):Имеется ввиду bbcode?
Да. Благодарю-заработал.
Anvar писал(а):Кроме этого нужно раскомментировать в config.php, DEBUG.
И что -пропадут белые страницы?

Аватара пользователя
Anvar
Администратор
Администратор
Сообщения: 1309
Зарегистрирован: 08.08.2014, 14:26

Белая страница при отправке сообщений!

Сообщение Anvar » 16.05.2015, 17:18 #6

Белая страница это не проблема, проблема в ошибке которая скрывается за ней. Если дебагер поможет вместо белой страницы показать ошибку, то будет проще её устранить.

Можно в логах сервера посмотреть что за ошибка возникает.

Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Белая страница при отправке сообщений!

Сообщение Staiki Kiev » 16.05.2015, 17:54 #7

У меня установлен Cron-или он не поможет?

Аватара пользователя
Anvar
Администратор
Администратор
Сообщения: 1309
Зарегистрирован: 08.08.2014, 14:26

Белая страница при отправке сообщений!

Сообщение Anvar » 16.05.2015, 17:59 #8

Нет, это ни его задача.

Аватара пользователя
Staiki Kiev
bb3.1.3
bb3.1.3
Сообщения: 387
Зарегистрирован: 03.03.2015, 02:57

Белая страница при отправке сообщений!

Сообщение Staiki Kiev » 17.05.2015, 10:11 #9

Практически сутки работал на мобильном телефоне(была авария в провайдера) то на мобильном стиле тоже белые страницы при отправке сообщения. Так же при одобрении сообщений. Значит проблема в чём тогда?

Аватара пользователя
Anvar
Администратор
Администратор
Сообщения: 1309
Зарегистрирован: 08.08.2014, 14:26

Белая страница при отправке сообщений!

Сообщение Anvar » 17.05.2015, 12:58 #10

Пробуй отключать то что помечено красными звёздами.

Есть два расширения URL Names: convert URL's to names и Convert Local Url To Link Name вот возможно они конфликтуют.
Вложения
Белая страница при отправке сообщений  - mJ21BZd.jpg

Ответить Вложения 1